Opening QPR dokuments from an older version of QPR

5 posts 0 new
Log in or register to post comments.

Opening QPR dokuments from an older version of QPR

Hello!

I would like to know if there is a possibility to open older QPR files with current model?

// Orjan  Schon

I think QPR 2016.1 can open models made with QPR 8.1, 2012.1, 2012.2, 2014.1, or 2015.1. So it depends which version you have created your older QPR files.

When I try to open the file it says "Unsupported file version 7.5"

// Orjan

So if you are using QPR 7.5 then that cannot be opened with QPR 2016.1.

Sorry, to correct my previous post. You cannot directly open the 7.5 file with 2016.1, but QPR can help you with it. Please send an email about this to our CustomerCare (customercare@qpr.com). We will be in contact with you after that.