How update database qpr 8.1 to qpr 2015.1

3 posts 0 new
Log in or register to post comments.

How update database qpr 8.1 to qpr 2015.1

Hi,

my problem is trying to update QPR 8.1 to qpr2015 with the wizard I get a permissions problem and conflict in constrain . I would like to know how to solve this problem or if I could provide a script to update the database with changes in the new database that uses qpr2015.1

 

thanks

 

Did you try manually upgrading the database rather than the Migration utility.

Simply create an ODBC (64bits) to the 8.1 database and using the 2015.1 Configuration Manager, select that data source and export the db into a file.

Then, select the new data source which targets to the new 2015.1 database, and import that export file.