export and import same file return with bug

3 posts 0 new
Log in or register to post comments.

export and import same file return with bug

Hello,

I start working with Import and Export XML in QPR Proces designer, its facilitates works. I can recommend this function to every one.

I did on our small model which is our corporate hierarchy. Now I tried it on our big model OWOW. I tried it to do same way as on small model but there is some bug that I can´t find it.

I exported xml, I edited xml, I imported xml back to model, but I got error message. I was trying find problem. I exported xml and didn´t any change on file and imported back to QPR Designer. I got error message again. I tried delete all process, all hierarchy but it didn´t help to import unchanged xml.

Does someone have an idea where can be snag?

thanks Adam Kilián

Hello Adam,

We are looking into this. Please we need more details such as:
The used version,  model and detailed steps and all QPR clients and server logs ans screenshots.

Thanks Tomi Leinonen

Hello Adam,

 

Please turn off Changes log for the model. Then the import goes through with errors.

The errors are referencing to processID, processName of external models.
According to our tests the remaining errors in the import log do not impact on the import results.