executable validation failed

3 posts 0 new
Log in or register to post comments.

executable validation failed

After started 

QPR Foundation Server

QPR BizArchitecture Server

QPR Metrics Server

QPR Web Application Server

QPR Web Services Server

and all services of Win 7

I try to start QPR Metrics or QPR ProcessDesign, but this not starting and appaer the message "executable validation failed".

Why?

I work on environment Oracle VM VirtualBox, beforehand I have not problem.

Thanks

Hi Maurilio

Have you possibly had beta versions of QPR 2015.1 installed? That error is typically caused by an expired build, so in this case it could be that your QPR server components are installed from the official release package (which doesn't expire), but the clients package is still from a pre-release build. If that's the case, please update also the clients package to the official release version.

 

Hi, 

I faced similar issue with Clients package, and when trying to uninstall it from control panel, the same error (Executable validation failed) was displayed. So the package could not be uninstalled either! 

What I did was; ran the official clients installer, and upgraded the pcakage. The installation went with no problem, however when I checked the files in program files (x86), they were still the old version! Then I tried once more removing the installed package from control panel, and this time despite of giving the error, the package was removed from the program list (Although when checked the program files and program data folders, the files were still remaining un-touched). Once more I did install the official build and this time it worked normally with no error, all the files also were updated.